splose

Database migration caused temporary downtime
Resolved·Full outage

Database lock resolved and migration completed. System is back up and team is monitoring.

Thu, Sep 25, 2025, 11:42 AM
(1 week ago)
·
Affected components
Updates

Resolved

Database lock resolved and migration completed. System is back up and team is monitoring.

Thu, Sep 25, 2025, 11:42 AM

Investigating

AU down due to database migration blocked by table lock.

Thu, Sep 25, 2025, 11:22 AM(20 minutes earlier)
Powered by