We have fully resolved the issue that was affecting creation of PDFs that contained logos whose file names had special characters (e.g., #, &, or %).
Workspaces that faced this issue over the last few days should now be able to download invoice/note PDF and email invoice/note without any issues.
Resolved
We have fully resolved the issue that was affecting creation of PDFs that contained logos whose file names had special characters (e.g., #, &, or %).
Workspaces that faced this issue over the last few days should now be able to download invoice/note PDF and email invoice/note without any issues.
Resolved
We have successfully deployed and tested a fix. All filenames are parsed correctly during generation.
Identified
We are investigating reports of failures when generating Invoice and Note PDFs. This issue specifically affects workspaces where the logo image filename contains special characters (e.g., #, &, or %).
The issue stems from the HTML-to-PDF conversion engine failing to load image assets when the file path includes unencoded special characters.
We have successfully identified the cause and a resolution is currently being developed and tested. We expect to deploy a fix tonight to ensure all filenames are parsed correctly during generation.