Resolved
This incident is resolved and we will continue to monitor. All splose AI services are back to normal.
Monitoring
We have identified the issue and deployed a fix. Service functionality has been restored, and we are continuing to monitor the system to ensure stability.
Investigating
Affected products: AI Blocks and Ask AI chat
When querying patient progress notes or appointments using AI, there are issues surfacing where sometimes the AI will respond inaccurately.
For customers using AI blocks, try to not use the 'Generate all' button in the toolbar, and instead, generate AI Blocks one by one to minimise the issue.