Resolved
Exports are now running, and the incident is resolved.
Monitoring
The fix has been released and verified. We will be monitoring support and community channels.
Identified
The fix has been tested and verified.
The fix is being deployed now. ETA 30min
Identified
Some customers are experiencing errors when attempting to use exports.
The issue has been replicated and a fix is being tested for deployment soon